Tronic Cloud Incidents and Status Page - Service Update: Inbound Call Issues to Teams – Incident details

All systems operational

Service Update: Inbound Call Issues to Teams

Resolved
Degraded performance
Started 3 months agoLasted about 20 hours

Affected

Tronic Cloud Voice

Degraded performance from 5:10 AM to 12:56 AM

Voice Infrastructure (Melbourne)

Degraded performance from 5:10 AM to 12:56 AM

Voice Infrastructure (Sydney)

Degraded performance from 5:10 AM to 12:56 AM

Tronic Cloud 3CX StartUP

Operational from 5:10 AM to 12:56 AM

StartUP Server 1 - tronic.3cx.com.au

Operational from 5:10 AM to 12:56 AM

StartUP Server 2 - troniccloud.3cx.com.au

Operational from 5:10 AM to 12:56 AM

Updates
  • Resolved
    Resolved

    Calls have started to connect yesterday afternoon @ 17:00 ACDT. At this time, it seems calls are working as expected. If you are still experiencing inbound call issues on Teams services, please let us know.

  • Investigating
    Investigating
    • Posted at: 2024-11-12 15:18:04 +1100

    • Affected services: Voice Infrastructure (Sydney) and - Voice Infrastructure (Melbourne)

    Investigating - We are aware of an issue affecting inbound calls to Teams customers. The inbound calls are reaching the our network, but fail when passed to Microsoft. We are investigating and will provide more details as we identify the source of the problem.

    Please note this does not affect outbound calls from Teams customers.