Tronic Cloud Incidents and Status Page - Tronic Cloud: Inbound SMS Delivery Issue – Incident details

All systems operational

Tronic Cloud: Inbound SMS Delivery Issue

Resolved
Degraded performance
Started about 2 months agoLasted about 12 hours

Affected

Supplementary Services

Degraded performance from 11:41 PM to 11:30 AM

Tronic SMS for 3CX and/or SMS Portal (text.tronic.com.au)

Degraded performance from 11:41 PM to 11:30 AM

Updates
  • Resolved
    Resolved

    Tronic Cloud: Inbound SMS Delivery Issue

    We have received confirmation from our upstream carrier that the issue affecting inbound SMS to Tronic Cloud has been resolved.

    We will continue to monitor the service to ensure stability, but are confident all will be well.

    If you are still experiencing issues receiving SMS, please give us a call or send an email to support@tronic.com.au.

  • Investigating
    Investigating

    Dear Partners,

    Our upstream carrier is currently experiencing an issue impacting some, inbound SMS delivery to Tronic Cloud SMS. They are aware of the problem and actively working to a resolve.

    Only inbound SMS to Tronic Cloud numbers are affected. Outbound SMS is working as expected.


    We will provide updates as soon as more information becomes available.