Tronic Cloud Incidents and Status Page - Inbound Virtual Mobile Calling Interruption from Telstra Mobiles – Incident details

All systems operational

Inbound Virtual Mobile Calling Interruption from Telstra Mobiles

Resolved
Operational
Started about 1 month agoLasted 1 day

Affected

Tronic Cloud Voice

Operational from 11:54 PM to 11:30 AM

Tronic Cloud V1 Voice Infrastructure

Operational from 11:54 PM to 11:30 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    Telstra engineers have identified a recent change within their infrastructure that caused some calls to be disconnected at the 13-second mark. They have now performed a rollback of the change to resolve the issue.

    Tronic engineers will continue monitoring call durations throughout this evening and tomorrow morning to confirm that the issue is no longer present.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Tronic is aware of an upstream connectivity issue affecting some inbound calls towards virtual mobile numbers, specifically where the caller is using a Telstra mobile. This is resulting in calls disconnecting after 12-13 seconds.

    Outbound calls or inbound calls to geographic or 13/1300/1800 are unaffected, and calls to virtual mobile numbers from other mobile providers (Optus/Vodafone) are unaffected.

    As a temporary workaround, you can connect normally by calling back an affected caller.

    The affected upstream’s technicians are working to rectify this with Telstra as soon as possible, however no ETA is currently available.

    We will provide updates as soon as we receive any further information, including ETAs, from the upstream provider.